Subject: CVS commit: syssrc
To: None <>
From: Andy Doran <>
List: source-changes
Date: 12/23/1999 07:34:20
Module Name:	syssrc
Committed By:	ad
Date:		Thu Dec 23 15:34:19 UTC 1999

Modified Files:
	syssrc/sys/arch/pmax/dev: dc.c dtop.c fb_usrreq.c findcons.c lk201.c
	syssrc/sys/arch/pmax/tc: scc.c

Log Message:
Rectify the jumbled naming scheme of routines in lk201.c. Function names
are now lower case and prefixed by 'lk_'. XXX lk_mouseinit() is bogus. It
belongs somewhere else.

To generate a diff of this commit:
cvs rdiff -r1.53 -r1.54 syssrc/sys/arch/pmax/dev/dc.c
cvs rdiff -r1.41 -r1.42 syssrc/sys/arch/pmax/dev/dtop.c
cvs rdiff -r1.17 -r1.18 syssrc/sys/arch/pmax/dev/fb_usrreq.c
cvs rdiff -r1.21 -r1.22 syssrc/sys/arch/pmax/dev/findcons.c
cvs rdiff -r1.15 -r1.16 syssrc/sys/arch/pmax/dev/lk201.c
cvs rdiff -r1.6 -r1.7 syssrc/sys/arch/pmax/dev/lk201var.h
cvs rdiff -r1.54 -r1.55 syssrc/sys/arch/pmax/tc/scc.c

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.