Subject: CVS commit: syssrc
To: None <>
From: Bill Sommerfeld <>
List: source-changes
Date: 07/04/1999 13:16:58
Module Name:	syssrc
Committed By:	sommerfeld
Date:		Sun Jul  4 20:16:57 UTC 1999

Modified Files:
	syssrc/sys/kern: vfs_getcwd.c

Log Message:
Housecleaning time:

Fix and document naming convention for vnode variables (always use
lvp/lvpp and uvp/uvpp instead of a hash of cvp, vpp, dvpp, pvp, pvpp).

Delete old stale #if 0'ed code at the end.

Change error path code in getcwd_getcache() slightly (merge common
cleanup code; shouldn't affect behavior any).

To generate a diff of this commit:
cvs rdiff -r1.8 -r1.9 syssrc/sys/kern/vfs_getcwd.c

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.