Subject: RealPlayer - problem :(
To: None <>
From: Karol Marchewka <>
List: regional-pl
Date: 11/13/2003 18:28:27
NetBSD 1.6.2_RC1

[root@BABYBOOK realplayer]# make
===> *** No /usr/pkgsrc_distfiles/pkg-vulnerabilities file found,
===> *** skipping vulnerability checks. To fix, install
===> *** the pkgsrc/security/audit-packages package and run
===> *** '/usr/pkg/sbin/download-vulnerability-list'.
=> Checksum OK for rp8_linux20_libc6_i386_cs2.bin.
===> Extracting for realplayer-8.0.1
===> Required installed package suse_x11>=6.1: suse_x11-7.3nb2 found

    Now running the RealPlayer installation program.

    1) Choose 'Accept' on the end user license agreement (EULA) screen.

    2) Make sure the "Destination Directory" is:


       (it should be the first choice on the drop-down menu), then press

    3) 'Cancel' and 'Exit' out of the MIME types and plugin install.

    4) 'Cancel' and 'Exit' out of the electronic registration screen.

    After the introductory clip runs, exit RealPlayer to continue the
    package installation.


Be sure to read the above!  Proceeding in 15 seconds...
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error: Can't open display: :0.0
*** Error code 1

make: stopped in /usr/pkgsrc/audio/realplayer
*** Error code 1

make: stopped in /usr/pkgsrc/audio/realplayer

Może ktoś pomóc ??

Karol Marchewka