Subject: Re: problem pri instalacii packages
To: Marcel Juria <>
From: Lubomir Sedlacik <>
List: regional-cs
Date: 03/19/2004 09:59:22
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable


On Thu, Mar 18, 2004 at 02:51:25PM +0100, Marcel Juria wrote:
> mam netbsd 1.6.2
> ked instalujem programy s packages tak mi vypise chybu napr.
> root@netbsd /usr/pkgsrc/devel/libtool-base$ make install
> =3D=3D=3D> *** No /usr/pkgsrc/distfiles/pkg-vulnerabilities file found,
> =3D=3D=3D> *** skipping vulnerability checks. To fix, install
> =3D=3D=3D> *** the pkgsrc/security/audit-packages package and run
> =3D=3D=3D> *** '/usr/pkg/sbin/download-vulnerability-list'.
> =3D> Checksum OK for libtool-1.5.2.tar.gz.
> =3D=3D=3D> Extracting for libtool-base-1.5.2nb5
> =3D=3D=3D> Patching for libtool-base-1.5.2nb5
> =3D=3D=3D> Applying pkgsrc patches for libtool-base-1.5.2nb5
> =3D=3D=3D> Overriding tools for libtool-base-1.5.2nb5
> =3D=3D=3D> Buildlinking for libtool-base-1.5.2nb5
> =3D=3D=3D> Configuring for libtool-base-1.5.2nb5
> configure: WARNING: If you wanted to set the --build type, don't use --ho=
>     If a cross compiler is detected then cross compile mode will be used.
> checking for a BSD-compatible install... /usr/bin/install -c -o root -g w=

> checking whether build environment is sane... configure: error: ls -t
> appears to fail.  Make sure there is not a broken alias in your
> environment

predpokladam, ze toto si si overil.

skus prilozit config.log z ${WRKSRC} a vypis z "make PKG_DEBUG_LEVEL=3D2
configure".  bude to dost textu, tak alternativne to mozes radsej hodit
niekam na web a poslat len linky.

-- Lubomir Sedlacik <>                   --
--                  <>                   --

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (NetBSD)