Port-xen archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Fwd: fyi: NetBSD XEN DOM3 4.13 Kernel does not boot

I agree, it is worth a try. I gave it a shot with the same result.

I am glad to know that somebody has it running. That is cool. If you
don't mind me asking, what NetBSD kernel and dom0 kernel are you

On Wed, Jan 6, 2021 at 7:48 PM Matthias Petermann <mp%petermann-it.de@localhost> wrote:
> Hello,
> Am 07.01.2021 um 02:36 schrieb flint pyrite:
> > menu=Xen:load /netbsd-XEN3_DOM0.gz console=pc;multiboot /xen.gz dom0_mem=512M
> >
> I recently had something very similar - I tried to start Xen and got no
> output on the PC console. After that I used the serial console. But
> later I actually got the same output on the PC console with this
> boot.cfg configuration:
> ```
> menu=Boot Xen PC Console:load /netbsd-XEN3_DOM0.gz console=pc;multiboot
> /xen.gz dom0_mem=512M dom0_max_vcpus=1 dom0_vcpus_pin console=pc
> ```
> It differs a bit from yours, and maybe it's worth the try. I'm not sure
> anymore, but I think I had to add the "console=pc" parameter at the end
> of the time to get a reasonable output. As I said - just a guess. The
> serial console would be the better choice in any case.
> Kind regards
> Matthias

Home | Main Index | Thread Index | Old Index