Port-xen archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

NetBSD Dom0 5.1 + Linux v2.6.39-rc6 (DomU) or Linux v2.6.39-rc6 (Dom0) with NetBSD DomU (unstable) = works.

I saw the NetBSD had the 'feature-flush-cache' support which is something
I realized the block backend in the Linux kernel should implement. This
is b/c the old style 'feature-barrier' in Linux kernels past 2.6.37 is
umm.. well non-existent.

Anyhow, I've made patches in the Linux kernel fronted and backend
for the block device to support this and used NetBSD dom0 and domU
to test the Linux frontend and Linux backend respectivly. It all
worked nicely.

Home | Main Index | Thread Index | Old Index