Port-xen archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: dom0 problems

grub does not accept xen.gz

I had to uncompress it first, and then it works now.
But I did not find this information i nthe NetBSD/Xen how to
so I Discovered it lookign at the grub version and I have been thinking
it was not supporting compressed images.
So I tried to uncompress it.
is it normal the kernel version 4 ???

NetBSD 4.99.20 (XEN3_DOM0) #0: Tue Jun 5 20:20:41 PDT 2007

is it stable enough to use in production environment ?
I want to implelent a nameserver.

thank you very much


On Wed, 6 Jun 2007, Manuel Bouyer wrote:

On Wed, Jun 06, 2007 at 12:14:50PM -0600, RJ45 wrote:

I ma trying to start a dom0 FreeBSD with Xen 3

I am using xenkernel30-3.0.3

which kernel I have to boot with it ?

here is my grub:

title Xen 3.0.3 / NetBSD (hda0, vga)
  kernel (hd0,a)/xen.gz dom0_mem=1048576
  module (hd0,a)/netbsd-XEN3_DOM0 root=/dev/hda1 ro console=tty0

I took netbsd-XEN3_DOM0 from

but the problem is that it won't boot.

What problem are you seeing exactly ? It boots fine for me.

Manuel Bouyer <bouyer%antioche.eu.org@localhost>
    NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index