Subject: Re: (Micro)VAX 4000/200 bootblocks
To: Marc Schneiders <>
From: Michael Kukat <>
List: port-vax
Date: 05/08/2000 18:27:44
Hi !

On Mon, 8 May 2000, Marc Schneiders wrote:
> > I use my 4000/300 by getting the booter via MOP and telling it
> > boot ra(0)netbsd
> > to continue. The system is on disk, the booter comes from the network. Works
> > very fine this way. Disk is a RF71 on a KFQSA.
> > 
> Thanks, a great idea :-) I tried it, but the booter doesn't like my
> disklabel and gives an error message:
> getdisklabel: no disk label.


> Then I changed the partitions to suit my needs, gave it a name (both
> with disklabel -i) and this is the result:


> >boot ra(2)netbsd
> getdisklabel: no disk label
> nfs_open: must mount first
> Boot failed: Device not configured

Strange, but i have seen such a thing. Try booting from ra(0), this could
have more success. And make sure, your root partition is a, so your kernel
should reside in a filesystem on ra0a. Don't know more about it now, but it
could be you have to reconfigure your DSSI subsystem, i had to do here, because
it was DIA21, and it only worked with DIA0, otherwise i got problems, maybe
the same as you have currently.


--, Rottweil/Germany,
 Visit the german VAXpage: