Subject: My MicroVaxII/GPX.
To: None <>
From: Per Larsson <>
List: port-vax
Date: 04/09/1999 23:51:43
After some more messing around with the system it seems that the DEQNA
is indeed behaving very badly.

I get those 'Panic: qe0: chained packet' errors, often right after
the 'qe0: ring overrun' message, as soon as I put load on the network.

I tried using another machine as bootserver, this one running OpenBSD,
since I thought that perhaps Linux or the netcard in the first machine
did something stupid, but it's still the same. I've also tried using
different cables.

I can get small files via rcp, but big ones (don't know which size, but it
seems like the limit is somewhere near 50k) will most often fail.

Seems to my untrained eye like a bad bit in a memory buffer on the card.
Is there any way the test for this?

Otherwise the machine works OK.

I'm trying to find a replacement for the DEQNA, but that's not a very
easy task, so in the meantime I need some other way to get things to/from
the machine.

I have a TK50 in there, and a MV3100 with a TZ30. Does the TZ30 use the
same CompacTape media?

Does anyone have manuals for a VIK/QDT SCSI-controller?
It works fine, but I don't have any info on it.
The SCSI-disk (RZ55,ID0) shows up as DUB0... trying to boot DUA0 gives the
DEVINACT error. Feels somewhat silly, but it works, so it's not really
a big thing.

Also, I'm looking at using a MD21 SCSI-ESDI translating card to
access the ESDI disk the QD21 used to serve. Has anyone tried this?

Right now I have a number of unused cards for it.
RQDX3 (sp?), QD21 (seems broken as well, 2 of 3 lights are lit, and the
manual said something about 'buffer error'.)
VIK/QTO,QT13,SQ703A (3 SCSI-Tape cards i believe...)
Spare M7546 TK50 card.