Subject: Re: [1.2/sun3x] cp: /tmp/disktab.shadow: Read-only file system
To: None <port-sun3@NetBSD.ORG>
From: None <>
List: port-sun3
Date: 07/02/1997 08:13:54
  Makoto <> writes:

> One thing, the text file
> ftp://ftp.NetBSD.ORG/pub/NetBSD/NetBSD-1.2/sun3/INSTALL
> should get patch
>    foreach f (base etc comp games man misc text)
> -    gzip -d < $f.gz | dd of=$T bs=8k
> +    gzip -d < $f.tar.gz | dd of=$T bs=8k
>    end
>    mt -f $T rewind

> Am I wrong ? But honestly, I got I/O error with this tape
> (Possibly just a media problem), and I installed via NFS
> which is much easier to me.

> Thanks a lot,
> Makoto Fujiwara


    I just recently (last week) got around to installing -1.2 on a
spare drive on my Sun3.

  I worked around the typo in the install.txt tape script above,
but couldn't get the files off the tape once in the miniroot
(I tried adding EOF marks, too). I thought it was just me being stupid.

    I eventually reverted to mounting my SunOS /tmp disk partition
and pulled them off that (which worked a treat, thanks guys).

    Now... has anyone successfully run SunOS X11R6 executables
under binary compatibility mode? (or is this a kera