Subject: props
To: None <>
From: Gordon W. Ross <>
List: port-sun3
Date: 08/08/1994 16:14:26
> Date: Thu, 4 Aug 94 23:03:46 +0200
> From: Benny Holmgren  <>

> Hello.
> Tried to install the sun3 port of NetBSD on a server and boot a Sun 3/50 from
> it. I used serial port A as input device just like the docs said.
> I ran into a prob when trying to boot though. After loading the kernel
> via tftp it just hangs (right after line displaying the size of the kernel
> image. I was wondering if you got any ideas on what might be wrong before
> I go on trying to figure it out. Would be cool to have the old box to chew
> something different than SunOS for a change..  Btw, the kernel i used was
> the one called netbsd-le0 for net booting.

It sounds like the boot program is failing.  What SunOS version is the
boot program from?  (i.e. /tftpboot/boot.sun3)

Do you have a third machine on the wire (not server or client) that
can snoop with tcpdump to see exactly where it dies?

Can you get into the PROM on the 3/60 by sending a "line-break"?
If so, where was it executing when you interrupted it?