Port-sparc64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

re: compiling xfce4 issue

Martin Husemann writes:
> On Mon, Feb 26, 2018 at 09:08:39PM +0100, phipo neo wrote:
> > 
> > Hello,
> > i have to add into the mk.conf file. PKG_DEFAULT_OPTIONS     +=
> > -pulseaudio -polkit
> > but same error !!
> How do you get there? That is: which pkg makes this a dependency?
> It worked fine the last time I updated my pkgs.

not cleaning the dir the build was in can cause this, as the
list of package depends is already built and not re-built.


Home | Main Index | Thread Index | Old Index