Port-sparc64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: compiling xfce4 issue

On Mon, Feb 26, 2018 at 01:02:40AM +0100, phipo neo wrote:
> Hello,
> I am compiling xfce4 on a Sun Blade 1500, I soon finished but an error
> appears that I can not solve, i use pkgsrc2016Q4, on NetBSD 7.0.2.
> here is my output:

Spidermonkey 17 is something you certainly do NOT want around and make
local policy decisions for your desktop.

I use:

PKG_DEFAULT_OPTIONS     += -pulseaudio -polkit

in my /etc/mk.conf to avoid it. The pulseaudio part is more a preference,
as in -8 and -current you get the same functionality (modulo float* sound
formats) from OSS.


Home | Main Index | Thread Index | Old Index