Port-sparc64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

invalid superblock magic

Hi list,

I ran NetBSD-current (200803080000Z snapshot) on Ultra 60 (2x450Mhz, 2Gb ram, 2x70gb hdd) as a test but wanted to experiment bit with LFS and Xorg, so yesterday I tried to install 200803170000Z from master site using miniroot.fs.

All partitions but /home were formatted as LFS and I chose to install all sets save X and kern-GENERIC.gz. Installation went smoothly till very last moment when installer could not umount fs's. I switched box off and tried to boot fresh NetBSD but it didn't work.

So I thought it was problem with LFS and decided to use FFSv1 as / fs. This time I managed to successfully install it but it wouldn't boot due to 'Invalid superblock magic'.

I boot from another hd which holds OpenBSD-current, changed disklabel and formated disk. After these steps I've got miniroot.fs for 4.0 from closer mirror, ftp.se.NetBSD.org, and installed it with all sets but X.
After re-boot following lines (and only them) scrolled through the screen:

{0} ok boot disk1
Rebooting with command:boot disk1
Boot device:/pci@1f,4000/scsi@3/disk@1,0
File and args: NetBSD IEEE 1275 Bootblock
Invalid superblock magic
Fast Data Access MMU Miss
{0} ok

I thought something happened to sd1 and went to install OpenBSD-current as a check. It worked as expected and I stressed system bit by compiling few pieces from OpenBSD ports (for around 4 hours) to see if it'd die. No problems noticed.

Earlier NetBSD-current was installed from NetBSD-4.0 using netbsd-INSTALL.gz and worked fine, but I used all defaults at that point.

Any ideas what went wrong?

Thank you.

P.S. Please CC to mad.dustman%gmail.com@localhost, since I'm not subscribed to port-sparc64@.

Home | Main Index | Thread Index | Old Index