Port-sparc64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: compat_netbsd32 in -current

On Thursday 17 January 2008 17:19:13 Christos Zoulas wrote:
> In article <200801171309.40421.raymond.meyer%rambler.ru@localhost>,
>  <raymond.meyer%rambler.ru@localhost> wrote:
> >What's the current status of compat_netbsd32, i.e. are there still
> > problems runnning 32-bit threaded applications?
> Works fine with my amd64 running i386 threaded java. It should work fine
> for sparc64 running sparc. If not, send-pr.
> christos

OK I'll give it a try. I haven't been able to compile -current for a few 
weeks, I keep getting build errors. A few hours ago:

In file included 
from /opt/obj.sparc64/destdir.sparc64/usr/include/rpc/rpc.h:75,
                 from /opt/src/lib/libc/gen/getgrent.c:123:
/opt/obj.sparc64/destdir.sparc64/usr/include/rpc/rpcb_clnt.h:68: error: 
expected '=', ',', ';', 'asm' or '__attribute__' before '*' token
*** [getgrent.o] Error code 1
1 error

nbmake: stopped in /opt/src/lib/libc
*** [dependall] Error code 2
1 error

I'll update the sources in a few days again and give it a try.

Home | Main Index | Thread Index | Old Index