Subject: Gnome from Binaries...
To: None <>
From: Greg Evans <>
List: port-sparc64
Date: 11/18/2005 13:04:32

Last night I installed NetBSD 2.0.2 on my Sun Ultra 1 and then  
installed Gnome from Binaries provided by Havard Eidnes (thanks BTW) :)

I had not made any additional user accounts on my machine yet when I  
did this. After the install completed, I then proceeded to edit /usr/ 
pkg/etc/gdm.conf to remove all references to 'vt05' as that makes gdm  
not work. I ran gdm and logged in successfully as root and had a nice  
Gnome desktop.  I rebooted the machine, created a user account for  
myself, and once that was complete I ran gdm.  The Login Window came  
up fine, and then I logged in as my new user account and got a Gnome  
Session Manager Segfault.  I was obviously unable to log in. I  
decided to try again as root, since the root account had already  
worked once, but now it also had a Segfault error in Gnome Session  
manager.  I am unsure as to why this would happen, there were no  
other changes made other than that I made a new user account.

Has anyone else experienced this or something similar and/or know how  
to fix this problem?


Greg Evans