Subject: using GTK2 fro pkgsrc builds ?
To: netbsd-sparc64 <>
From: Mehul Sanghvi <>
List: port-sparc64
Date: 02/04/2005 09:55:21

      How do I inform a package that I want it to use GTK2 for any
package that requires
GTK ?  I wasn't able to find any USE_GTK2 variables that needed
setting.  Maybe I'm looking
in the wrong place (/etc/mk.conf which is based on
/usr/pkgsrc/mk/defaults/mk.conf ).



Mehul N. Sanghvi