Subject: Warning for -current users
To: None <port-sparc64@NetBSD.ORG>
From: Martin Husemann <>
List: port-sparc64
Date: 09/01/2001 07:29:00
Just two warnings for people trying to rebuild -current:

 - To make a -current kernel boot I had to update my /ofwboot
   (cp /usr/mdec/ofwboot /).

 - When doing make build with USE_NEW_TOOLCHAIN (which worked for me on
   August 17), it created a that would cause tons of alignement
   faults (so everything exploded after it got installed)

Rebuilding libc with the toolchain from August 17 gives the same result.
I'll try again with an older kernel and report results.