Subject: Re: <#2> ok
To: None <>
From: Ray Phillips <>
List: port-sparc
Date: 05/10/2002 15:41:47
I tried space bar pressed on the SS10 keyboard (a key I hadn't tried 
before) and this was displayed on the console:

data fault: pc=0xf01d53bc addr=0x0 sfsr=1a6<PERR=0,LVL=1,AT=5,FT=1,FAV,O>
panic: kernel fault
syncing disks... data fault: pc=0xf01d53bc addr=0x0 
panic: kernel fault
Frame pointer is at 0xf0262cb0
Call traceback:
   pc = 0xf01f8624  args = (0x1e000fe7, 0x1e000fe7, 0xf00, 0x0, 
0xf0262dc8, 0x1e8
   pc = 0xf0060dc8  args = (0x104, 0x0, 0xf029a400, 0x0, 0xf0262e3c, 
   pc = 0xf0206354  args = (0xf024ceb8, 0x104, 0x0, 0xf0262e48, 0x1e, 
0x1, 0xf028
   pc = 0xf0008518  args = (0x0, 0x1a6, 0x0, 0xf0262ef0, 0xf0263360, 
   pc = 0xf0083570  args = (0x1, 0x79, 0x1, 0x0, 0x1, 0x0, 0xf0262f40) 
fp = 0xf00
   pc = 0xf01d47a0  args = (0xf0cdcc00, 0x79, 0x1, 0x7907, 0x79, 
0x1e9000e4, 0xf8
   pc = 0xf01c0d58  args = (0xf0ccda68, 0xf02739b4, 0xf01d46c8, 0x0, 

dumping to dev 7,1 offset 967

then the machine froze and I had to power cycle it.  It began to boot 
normally, but stopped near the end.  The final lines printed to the 
console were:

Configuring network interfaces: le0.
add net default: gateway
Adding interface aliases:
Building databases...
Starting syslogd.
Checking for core dump...
savecore: reboot after panic: kernel fault
savecore: system went down at Fri May 10 14:02:05 2002
savecore: writing compressed core to /var/crash/netbsd.1.core.Z
May 10 14:18:10 ap0 savecore: reboot after panic: kernel fault

The number on the last line changed continuously, seemingly at 
random, until I power cycled the SS10 again, whereupon it got to the 
same point in the boot process and stuck in the same way.  I guess 
I'll have to boot from a CD-R and replace the kernel?

I didn't mention in my previous message that I have been able to 
start X from the serial console and use the SS10's keyboard and mouse 
for the X session without any trouble in the past.  I was going to 
see if I could do it today too, but then it stopped booting.