Port-prep archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RS6000 port on PPC604


I built -current and am attempting to boot it on my PPC604 7006-42T.
Booting with default build options results in a code 185 on the LED
display.  I tried disabling PPC_OEA601 in the kernel config but also
get a code 185.  Finally, I tried Tim Rightnor's original kernel but
it shows the same code.  None of these write to the serial line.  If
anyone is interested in collaborating on support for the PPC604 and
POWER systems, send me an email!

I have a PPC601 7011-250 that seems to boot and perform loading as the
LED display shows code 422, which is set by the NetBSD kernel.
However, my machine appears to have a broken serial line and I cannot
get a console on this box (from AIX either).  If you have a PPC601
machine (7006-41x, 7009-C10, 7011-250) I'd be interested in seeing the
boot output from my build [1] to see if -current is still in working


Kevin Bowling

Home | Main Index | Thread Index | Old Index