Port-powerpc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Package binaries for NetBSD/macppc 4.0 / pkgsrc-2008Q4


I've uploaded the new results of a bulk rebuild of pkgsrc-2008Q4
done on NetBSD/macppc 4.0 to


A total of 189MB of packages were uploaded for a total of 136

Packages which are available in new versions or which were not available
earlier are: amavisd-new-2.6.2, aria2-0.16.2nb1, cmus-2.2.0nb6,
cpuflags-1.31, horde-3.3.2nb1, nvi-1.81.6nb2, p5-MIME-Lite-3.023nb1,
p5-Rose-Object-0.85.4, p5-Text-WrapI18N-0.06nb2, postfix-2.5.6,
pspvc-0.3nb1, py24-postgresql-4.0, qgtkstyle-0.0beta868, rrdtool-1.2.29,
rrdtool-1.3.5, seamonkey-1.1.14, seamonkey-gtk1-1.1.14,
thunderbird-, thunderbird-gtk1-, and xterm-238.

Notable in its absence is dbus-glib and all the 530 packages which
depend on it directly or indirectly, among them all the gnome packages
(there's apparently some problem with running executables made using
"gcc -fPIE").  The next rebuild will contain the fixes from PR#40347
applied (already requested pulled up), so there's hope to get a step
closer to gnome buliding.

The source tree this was built from was updated Jan 8, 2009.  For now
I'll continue updating and rebuilding for the pkgsrc-2008Q4 branch for
this arch/os/os-version.

For now I'll leave the 4.0_2008Q2 packages alone on ftp.netbsd.org, but
once the first update after the official branching of 2008Q4 has been
done, it will be removed, since we only keep two sets of packages for
each arch/os/os-version combination.  It'll probably be removed after
the next round of rebuild.

For the packages which are not architecture-specific (should be
the vast majority), these packages should also be usable on other
powerpc ports.


- Håvard

Home | Main Index | Thread Index | Old Index