Port-powerpc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ap22-php5 package for evbppc

> the ap22-php5 binary package (from
> ftp://ftp.netbsd.org/pub/NetBSD/packages/4.0/evbppc/All/) cannot be installed 
> at
> the moment because it requires libxml2, which isn't available for evbppc.
> Is the libxml2 package available from somewhere else?

Hm, yes...  I suspect this is because the version built for 2008Q3 was
later found to have a security vulnerability, so it was moved to the
"vulnerable" directory, so


contains it.  The vulnerabilities are apparently

libxml2<2.7.2nb2        arbitrary-code-execution        
libxml2<2.7.2nb2        denial-of-service       

You could also get a newer version (2.7.2nb2) from the preliminary
build of 2008Q4 for powerpc at


Best regards,

- Håvard

Home | Main Index | Thread Index | Old Index