Subject: 7600 booting/install woes
To: None <port-powerpc@NetBSD.ORG>
From: Rusty Matsur <>
List: port-powerpc
Date: 03/14/2005 15:23:02
Hi all,

After weeks of intermittent. wrestling, I write to the list for help.

I can't get the 7600 to boot from any NetBSD install ISO. I've tried
both 2.0 and 1.6.2, which both give this:
0 > boot scsi-int/sd@3:0 DEFAULT CATCH!, code=FFF00700

I've tried letting the machine sit for a few days with the PROM
battery removed and unplugged, after which the same thing occurs. What
really throws me off though is the fact that I had installed 1.6.2
previously. When 2.0 was released, I wiped the drives NetBSD 1.6.2 was
installed on and tried to start over w/ 2.0. Now I can't boot into the
installer for either version.

I tried booting from the install floppies, but they gave @READ
TIMEOUTs, and when I did finally get to the install screen, the
installer freaked out at the disk partition step. I'll try again with
the floppies after pre-partitioning.

Booting off an MSDOS formatted external SCSI Zip drive gave this:
boot scsi/sd@5:1,\OFWBOOT.XCF bad address to DMA-MAP-IN
Oddly, I can see the contents of the disk w/ dir scsi/sd@5:1,\

I also tried netbooting, but was not able to get tftpd running on OS
X. I was getting errors about "unable to switch to group nobody" or
something similar in system.log when any file was requested over tftp.

If you folks could help me get any of these install routes working it
would be much appreciated!