Subject: Install on IBM 7248-133 PReP PowerPC
To: None <>
From: Daniel Berg <>
List: port-powerpc
Date: 03/29/2004 16:36:47
Hi all,

I have a IBM RS/6000 7248-133 here waiting to be installed. I booted the machine and loaded the System Manager Software, set the proper boot order and booted from disk.

Now the first thing that strikes me is the PowerPC logo that gets shown when the machine starts, all hardware seems to get detected and displayed as icons, there is no text output as i would have expected it at all though.

The machine accesses the bootdisk (sysinst.fs form NetBSD 1.6.2 Release) and loads for a few minutes. Still only the PowerPC logo gets shown, and after the load finishes nothing more happens.

I have tried with the .iso cd image as well, but that one does not boot either. And i have no idea if this is supposed to be a bootable image.

I tried booting from the network interface as well, and i see incoming bootp requests, but i am again not sure what kernel files the machine would want on the tftp server. again i cannot find any documentation on this.

I have some other architectures around here and could handle all firmwares so far, but this really confuses me. There is no text output at all, and I cannot find any possibility to get rid of that logo, or find out if the bootdisk is really loaded or the diskdrive just working out of fun ;).

Since neither the project homepage nor google could help me i thought i might try on this list, maybe anyone has some ideas?

Cheers and thanks a lot for reading already,