Subject: Upgrading a 1.6.1 install
To: None <>
From: Tillman Hodgson <>
List: port-pmax
Date: 03/09/2004 14:35:27
Howdy folks,

After the announcement of 1.6.2, I started looking at upgrading my
DECstation 5000/25 to something newer than 1.6.1. I don't want to build
from source (it's just too slow and I don't want to cross-build).

I checked the archvies and couldn't find any mention of 1.6.2, though I
8did* find mention of -current ISOs at

What's the recommended version to run on pmax? Asssuming that I don't
want to wipe and reintall, will simply unpacking the sets in / work?

(I apologize for the lack of upgrading knowledge, the DECstation is
currently my only NetBSD box and FreeBSD on fast hardware upgrades much
differently ;-)).



The truth of a proposition has nothing to do with its credibility. And vice
	- Robert Heinlein