Subject: Re: WSCONS and Layout
To: Carsten Friede <>
From: Christopher Tribo <>
List: port-pmax
Date: 12/15/2002 09:57:04
> That's what I already know, but how do I get my system running the wscons? What
> is necessary for this? The problem with the keyboard is, that I want to have a
> german layout. I know that I need a driver for this and  that's why I wanted to
> do it with wscons. I'm using NetBSD 1.5.2 and don't want to upgrade.

	wscons is not part of 1.5.3 on pmax.

	There's three problems with this. One, you'll have to backport 
wscons into the 1.5.3 sources. This may or may not be possible, I don't 
think you can just drop something of this magnitude into the sources and 
expect it to work. Two, the wscons drivers aren't completely done yet. The 
reason they aren't in releases is because they haven't been well tested in 
-current. Three, if anything doesn't work, its going to be real hard to 
get people to help you figure out what needs to be fixed when no one else 
is running wscons on 1.5.3