Subject: Re: Installfest report (alpha/pmax/hp300)
To: Tracy Di Marco White <>
From: David Brownlee <>
List: port-pmax
Date: 09/27/2000 09:40:54
On Sun, 24 Sep 2000, Tracy Di Marco White wrote:

> I attended an installfest here in Ames yesterday.  I had a copy of the
> NetBSD 1.4 CD set, as well a a pair of CDs I burned using the 1.5ALPHA2
> tree on  (One multibooted alpha, i386, pmax, sparc, &
> vax, at least theoretically, the other contained all the other archs
> available Thursday plus i386, and multibooted i386 & macppc.)  I'm
> planning to move the ISOs tomorrow, for now they're in
	Excellent to hear :)

> Another mostly successful attempt was on pmax.  Sysinst couldn't really
> be used, as this user had two disks each around 100MB and needed the
> system spread across the two disks.  I was going to have sysinst set
> up the disk anyway, but the miniroot was dd'd on the disk.  With

	I would also have tried the sysinst minimal route :)

> the miniroot dd'd on the disk, sysinst wouldn't admit that that disk
> was more than 2MB.  Since I'd set up rbootd for the 3rd install I
> decided to set up netbooting for the pmax.  I overwrote the miniroot
> so nothing would try to use the 2MB size, and we did the tftp boot.

	Hmm maybe someone on port-pmax might have a comment on this?

> I discovered I'd gotten lazy using sysinst, and after disklabeling,
> newfs'ing, and untar'ing the distribution, found out I'd forgotten
> about making devices and installboot.  Eventually got everything
> working, and the user walked away more or less happy, planning to
> contact me later with questions.  I wasn't able to test to see if
> the CD would boot on the pmax, because neither of the DEC CD drives
> we'd brought along actually worked.
> The third attempt was unsuccessful, we tried to install NetBSD on
> two hp300 (425t).  We got remote booting to work, and SYS_INST
> worked, but disklabel wasn't able to work on any of the disks
> on either machine.  If we took the drives off and put them on
> another system, we were able to read and write on them, so possibly
> it was a controller issue.  The machine had booted HP-UX(?)
> previously, so we're not sure what happened.
> I think the most frustrating part of the installfest was people
> who thought I meant NT when I said NetBSD.

	I've not hit that - though I have hit 'what version of Linux
	is that?' :)

			       -- A pmap for every occasion --