Subject: Re: second internal hard drive on a DS5000/25
To: Brad Thompson <yak@MIT.EDU>
From: John Taylor <>
List: port-pmax
Date: 09/06/2000 23:35:02
> *   Beginning old-style SCSI device autoconfiguration
>     rz2 at asc0 drive 2 slave 0 DEC RZ25     (C) DEC rev 0900
>     rz2: 406MB, 1476 cyl, 9 head, 62 sec, 512 bytes/sect x 832527 sectors
>     boot device: rz2
>     root on rz2a dumps on rz2b
>     root file system type: ffs
> When the boot process got to the line I have marked with an asterisk,
> the second drive spun up.  I tried booting a NetBSD 1.5_ALPHA2 kernel
> (1.4.1 userland), and got similar results.  Does anyone have any idea
> what might be causing the second drive to not show up?
> yak

Just a guess, but this actually happened to me with the OpenBSD (yes, open; 
its very much the same in this respect) Generic kernel and a 5000/133 with two 
drives.  The first drive, with / on it, would spin up at the beginning of the 
boot process.  The other drive, with /usr, would start to spin up where you 
put the asterisk.  It spun up too slowly, though, and the kernel failed to 
pick it up.  This brought the machine to single user mode.
  From there, you could type reboot, and on the next boot (since the drive was 
already spinning) it picked up fine.  This could be solved by putting a larger 
delay into a custom kernel, but since I didn't need the space ( 
soon as ipnat works) I just yanked the second drive.