Subject: Re: Boot drive sizes on DS5000/200?
To: NetBSD Bob , <>
From: Chris <>
List: port-pmax
Date: 06/15/2000 10:53:04
on 6/14/00 4:09 PM, NetBSD Bob at wrote
something like:

> would check to be sure.  I have a choice of either a 1.3 gig or a 2.1 gig

    Boot drive size does not matter, boot *partition* size must/should be
less than 1GB. 

> I am using a digital vt330 terminal as the console.  The termcap entry
> is not working for that terminal.  vi mucks up the escape out of insert

    Did you try running a csh shell and tset vt330? If that doesn't work,
try VT320, it's similar enough to the 330 and 340 that it shouldn't be a
problem. If not, vt240 or vt100 term and step it back in your terminal setup
to something compatible.

> What is the current state of usable snapshots?  I tried loading 1.4.2, and
> it did not seem to get fully booted.  I tried a 1.4S off a DS5000/25 disk
> I have been playing with, and that seemed to boot and run relatively well.
> I am loading up 1.4P as we speak... keeping fingers crossed that the load
> goes well, from Ultrix by dd'ing a diskimage.  Is there a preferred or
> more recent or more stable snapshot that I should be using?  If so,
> where can it be found (the arch pmax snapshots are way
> out of date --- seems to have some later S/T/U/V snapshots).

    When I had a 1.4Y kernel running, it seemed to be running noticeably
faster. From logging in by telnet to running shell scripts. I haven't worked
on anything since though. The kernel would keep randomly crashing with
Kernel used FPU errors. I haven't checked since and no one has reported it
as having been fixed. 1.4X seems to be fairly stable, and you can backport
the newly added Audio support for your MAXine if it interests you. Again, I
don't know if the FPU problem has been fixed, but I'm guessing it has.