Subject: Re: Problem with make includes
To: Erik Bertelsen <>
From: None <>
List: port-pmax
Date: 01/07/1999 21:09:21
> I just copied my sup set-up to another directory and made a fresh sup
> of ksrc-pmax, and id did retrieve sys/arch/Makefile.
> Have you tried with 'old' in the sup file to make it check each file
> being up-to-date instead of just checking the date since the previous
> sup run ?
> - Erik

The problem seems to be solved - my supfile is OK.
When I sup from it gets the Makefile:

SUP Upgrade of current-ksrc-pmax at Thu Jan  7 20:59:32 1999
SUP Fileserver 8.13 (4.3 BSD) 12780 on at 20:59:32
SUP Requesting changes since Jan  3 04:39:41 1999
SUP Using compressed file transfer
SUP Receiving file src/sys/arch/Makefile
SUP Updating file src/sys/arch/mips/include/db_machdep.h
SUP Updating file src/sys/arch/mips/include/locore.h


But I use and if I use the supfile there (with the
correction for the different hostbase= on
it won't even try to get it but starts with the line .../db_machdep.h !!!

No idea whats wrong there.

I will send a copy of this mail to Klaus Klein from Trier who is
mentioned in the supfile.example, not knowing if he is still the
right adressee (the supfile dates from January 1998).