Subject: Re: 1.1 ALPHA release.
To: Phil Nelson <>
From: Jordan K. Hubbard <>
List: port-pc532
Date: 11/01/1995 14:00:43
Well, here's the first(?) report on installing 1.1 ALPHA.  I have a
stock 8MB pc532 with a serial cable going into a FreeBSD box (maybe
that's the problem - they don't get along :-), no floppies or tapes.

The first stage "install" goes just fine - I'm asked all the questions
and it makes the filesystems and installs the boot stuff (nice touch,
BTW).  Then when I go to reboot off the hard disk for the first time,
I get this:

Command (? for help): boot
Booting image boot.

>> NetBSD BOOT pc532 [$Revision: $]
Boot: [[[sd0a:]/netbsd][-abdrs]] :- 
Booting sd0a:/netbsd @ 0x2000
499712+24576+58916 [45336+49855] total=0xa79ff start 0x2020
Copyright (c) 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California.  All rights reserved.

NetBSD 1.1_ALPHA (DEFAULT) #5: Fri Oct 27 08:58:08 PDT 1995

real mem  = 0x800000
avail mem = 0x662000
using 102 buffers containing 835584 bytes of memory
membus0 (root)
scn0 at membus0 addr 0xffc80000
scn1 at membus0 addr 0xffc80008
scn2 at membus0 addr 0xffc80010
scn3 at membus0 addr 0xffc80018
scn4 at membus0 addr 0xffc80020
scn5 at membus0 addr 0xffc80028
ncr0 at membus0
scsibus0 at ncr0
ncr0 targ 0 lun 0: <SEAGATE, ST3610N, 8734> SCSI2 0/direct fixed
sd0 at scsibus0: 510MB, 1872 cyl, 7 head, 79 sec, 512 bytes/sec
zero=fffcd5fb, bio=ffff0000, net=ffff0000, tty=ffff2a00, clock=ffff0004, imp=ffff2a00

Anything further I can do to help debug this?