Port-macppc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 5.0.1 lockups on disk access

On Fri, 4 Sep 2009, Michael wrote:
On Sep 4, 2009, at 12:06 PM, Stephen Borrill wrote:

I'm trying to install 5.0.1 on a dual G4. When I do a disk-intensive operation such as newfs or dd /dev/zero to it, the machine locks solid.

I've tried this with a couple of different machines, a couple of different hard drives and with the drives as slave and master.

Reminds me - did you try different cables? Reseat all connectors? Apple IDE chips can be quite touchy.

Yes, every simgle component was swapped out. I tried it on two completely different computers (which were also tested working with Mac OS 10.4).


I was just using the 5.0.1 iso image as that was the easiest to start the install before upgrading to 5.0_STABLE. I guess I could try setting up a net boot environment.

A few weeks ago I had no problems installing 5.0 on a single 733MHz G4, so I'll also try 5.0 vs 5.0.1 and doing the install on a single 733 G4 vs a dual 800 G4.


Home | Main Index | Thread Index | Old Index