Port-macppc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: scsi errors - solved


I can't understand it (although, the Acards that I just bought "new"
looked used).  It works fine with either cable and either ATTO card with
the Quantum drive. Even if I plug in the Quantum with one of the new Acard
the Quantum continues to work fine while the Acards give errors. It will
not boot into multiuser mode or even finish its boot with the new Acards.
So, I am really unsure why I am having problems.


On Fri, 16 May 2008, John Klos wrote:

> Date: Fri, 16 May 2008 04:43:20 +0000 (UTC)
> From: John Klos <john%ziaspace.com@localhost>
> To: Al - image hosting services <azick%zickswebventures.com@localhost>
> Cc: port-macppc%NetBSD.org@localhost
> Subject: Re: scsi errors - solved
> > No, it is happening with all 3 of the drives. I have an ATTO scsi card
> > that came with a G3 Beige. I then found another card UL3D and it still did
> > it.  I then tried it with only one drive - still problems. I then put the
> > ATTO card from the Beige G3 back in it with an older 50-pin Acard. It is
> > now working. So, the problem is solved. I just can't believe that all 3 of
> > the new Acards could be bad.
> The Acards are not all bad. Either the cable is bad, the termination is
> not set right, or something else is up with the SCSI bus if it works fine
> off of the 50 pin connector but not the 68 pin.
> John

Home | Main Index | Thread Index | Old Index