Port-macppc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: scsi errors - solved

Hi John,

On Fri, 16 May 2008, John Klos wrote:
> > sd1 (esiop):0:0:1:0): Check Condition on CDB: 0x28 00 07 04 e5 80 00 00 20
> > 00
> >    SENSE KEY: media Error
> >    ASC/ASCQ: No additinal Sense Information
> >
> > I have tried it with an older ATTO scsi controller and another scsi cable.
> > I still get the same results. Any ideas on what this could be? Are the
> > newer drives incompatible with the Acard scsi-to-ide bridges or could
> > there be something else causing this?
> Is it only happening with sd1? ATTO cards work wonderfully under NetBSD.

No, it is happening with all 3 of the drives. I have an ATTO scsi card
that came with a G3 Beige. I then found another card UL3D and it still did
it.  I then tried it with only one drive - still problems. I then put the
ATTO card from the Beige G3 back in it with an older 50-pin Acard. It is
now working. So, the problem is solved. I just can't believe that all 3 of
the new Acards could be bad.


Home | Main Index | Thread Index | Old Index