Subject: RE: MacPPC Firmware
To: None <>
From: Rui Oliveira <>
List: port-macppc
Date: 05/18/2006 09:10:54
I have a mac mini and it boots NetBSD (using a small HFS partition with
ofwboot.xcf and the NetBSD kernel).
My problem is that in the mac mini some packages do not compile from pkgsrc
(like GNOME, it gives and error compiling liboil, Trac with a problem in
ClearSilver, or koffice with an error in the c++ compiler).

Rui Oliveira

-----Original Message-----
From: [] On
Behalf Of Andy Ball
Sent: Thursday, May 18, 2006 05:33
Subject: MacPPC Firmware


I have thought about replacing some of my aging PCs with
aging CRT iMacs and perhaps a (PPC) Mac Mini.  I recently
encountered problems with an old iBook because the firmware
was unable to boot NetBSD.  Am I likely to have similar
problems with old CRT iMacs and a (slightly less old) Mac

- Andy Ball

No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.392 / Virus Database: 268.6.0/341 - Release Date: 16/05/2006