Subject: Install problems on beige g3
To: None <port-macppc@NetBSD.ORG>
From: rinse van hees <>
List: port-macppc
Date: 02/23/2004 17:20:27
I hope this reaches the correct people, since this is my first posting 
to an mailing list.

Well onto my problem,

i recently became the proud owner of a Power Macintos G3 (the beige 
one). Since i want to use it as my gateway to the internet i thought 
installing NetBSD would be a good idea. So i went ahead and downloaded 
and burned het netbsd macppc iso and tried to boot from it (pressing 'c' 
during boot). This resulted in the machine booting nicely int mac os 
9.1. So I thought  i might be able to do it from Open Firmware (version 
2.0f1). No succes there, so i switched to the floppies. This worked, i 
got into the install sequence. since i wanted to install netbsd i 
selected that option. I then selected to partition the drive with the 
default options, the disks were correctly partitioned (as far as i can 
see). Then it asks to select the packages, i selected everything but 
games and te x11 stuff. Then my networkcard was configured, then the 
packages were downloaded without trouble. Then the trouble starts.. when 
trying to extract the packages everything failes, it seems that my disks 
are full.. even the first files report a full disk

  sample errors:

/mnt/usr/: write failed, file system full
uid 0 comm pax on /mnt/usr

and finaly my question, what is going on and what can i do about it?

kind regards

- rinsed