Subject: Re: booting problem with DT 266
To: None <>
From: gabriel rosenkoetter <>
List: port-macppc
Date: 08/26/1999 13:31:30
On Thu, Aug 26, 1999 at 06:25:08PM +0200, Clemens Heitzinger wrote:
> I just tried this.  After pressing return, I get the running -/|\- for 
> a moment, then CLAIM failed.  (This is open firmware 2.4, _no_
> firmware update from Apple applied.)
> I checked the floppy with badblocks under Linux, and I have tried
> booting with a different floppy.  I don't have an idea what might be
> wrong anymore.


You've got that beige G3 problem.

For starters, try issuing the boot fd:0 command twice (yes, this
actually makes a difference).

Also, go read the list archives for July and August...

(There's discussion of a beige DT in there somewhere that matches your
situation pretty closely.)

If you still have problems (multiple CLAIM faileds), then there's
'something else wrong'. Did you ever enlarge on that statement, Bill?

Btw (to the list), I think the problem that was
having back in July is the same one I had briefly - he didn't
download boot.fs in binary mode. Maybe. Just guessing.

       ~ g r @