Subject: Re: CD Boot Test offer
To: Bill Studenmund <>
From: Henry B. Hotz <>
List: port-macppc
Date: 07/13/1999 10:45:52
OK, I made a vanilla ISO CD-ROM with OFWBOOT.COF, NETBSD, and a couple of
folders with things like the base tarball in them.  I tried booting it on
my 7500 at work (with a 604 upgrade so relax) and it didn't work.

The OF settings were default with auto-boot off, input=kbd,
output=/chaos/control.  The boot command typed was
	boot scsi-int/@3:0,OFWBOOT.COF
and the result was "RESETing SCSI bus" followed by a CR/LF after a second
or two.  Then nothing.  I get the same result if the file is garbag.fil

Is there something magic I don't know about OF, or does this just indicate
it didn't work?

Probably irrelevant, but I have an Adaptec 2940UW with my normal system
disk on it.  The original CD-ROM and disk are still on the motherboard
SCSI.  Nothing on the external SCSI.  No other PCI boards.  CPU is a Sonnet
150 MHz 604 upgrade card.

>On Fri, 9 Jul 1999, Henry B. Hotz wrote:
>> If someone will provide the ofwboot.coff, the kernel and/or miniroot needed
>> I will burn a CD-ROM with them and test boot it on a 8500.

Signature failed Preliminary Design Review.
Feasibility of a new signature is currently being evaluated., or