Subject: still troubles on my Beige G3
To: None <>
From: None <>
List: port-macppc
Date: 07/09/1999 16:13:02
Hi all,
	I am still not able to get netbsd running. There is just something 
about my computer that doesn't like those boot floppy images. The closest we 
got was netbooting and using an old boot floppy image. Which resulted in a 
default catch followed by a mesh error after the netbsd header. So I decided 
to try an alternate route. I installed LinuxPPC on my system(the new R5 
version). Then I partitioned a ufs and untared the files on there. I thought 
I could just do this and run the installboot program to make the partition 
bootable. When I ran it though I got a segment fault error. Any suggestions 
or should I just wait for NetBSD 1.5 to come out or a new floppy image????

Thanks a lot,