Subject: Re: new created file system is full?
To: MacBSD <>
From: Riccardo Mottola <>
List: port-mac68k
Date: 01/29/2003 19:53:32
on 1/28/03 4:24 AM, Michael G. Schabert at wrote:

> What sets are you trying to install? You may be pushing it to try
> installing everything into 100MBs, but I don't recall the size of the
> tarballs unpacked ATM. On my alpha, the binary tarballs for just base
> and comp are around 40MBs compressed, so they would likely fill up
> the whole drive alone.

This happens BEFORE I even select the kind of installation. I.e. just after
I partitioned the disk and the installer launches "newfs" and formatting
should begin.

I have afterwards tried to install netbsd 1.4.3 using sysinst.. and this
time it worked fine: I partitioned the drive, selected most of the packages
excluding X and it passed without any problems in about 80Mbytes. I don't
know how larger 1.6 is, but I think the problem here is different, since  it
happens when it should start formatting (not unpacking).