Subject: Re: help- can't boot Quadra 700 into 1.4.2
To: None <>
From: Bradley R. Smith <>
List: port-mac68k
Date: 01/09/2001 07:35:06
I have a Quadra 700 with 20MB of RAM also and it boots 1.4.2 from an
external drive without any problems.
Does your root partition fit entirely within the first 1 GB of your
drive? As far as I know the Mac OS side tools, including the booter,
won't work past the first 1 gig. That wouldn't explain why the same
root partition works on the other boxes though.
You could try downloading a new copy of the kernel and maybe storing
it on the internal Mac OS drive and booting from there. The booter has
options to do that. That's just a shot in the dark but it would avoid
any problems with your existing partition and kernel (maybe one has
been corrupted slightly) or the external drive.
Which version of the booter are you using?

BTW, MacOS 7.0.1 will boot Q700's. That's what I use. It takes less
time to install.

On 1/8/01 at 22:40, (Tim McNamara) wrote:

> I've booted into 1.4.2 off of an external hard drive with my
> PowerBook 145B and my wife's IIci without difficulty.  I
> acquired a Quadra 700 with 20 MB RAM, attached the same
> external drive to the SCSI port, and have tried to boot several
> times without success.  The booter goes through its routine,
> the boot process starts, the screen goes black and the process
> stops cold.  I am using a boot disk with System 7.5.3 (7.1
> won't boot the computer) and the Booter renamed as Finder.  The
> Quadra's internal hard drive has OS 8.1 installed and the
> external drive, with 2GBs of NetBSD partitions positioned at
> the start of the drive followed by a 2GB  Mac OS partition, has
>  Mac OS 7.6.1.  I can't think that there would be any problem
> with the files on the Mac partitions since the boot process
> doesn't even get into probing the hardware.
> FWIW the internal drive is sd0 and the external drive is sd1
> and is properly specified in the Booter (like I said, this same
> drive worked fine for booting into NetBSD on two other
> computers).  But the kernel doesn't even get started on the
> boot process.
> The log reads:
> Logging to bootlog2
> Booting...transparent = 1
> MID_M68K executable: entry 0x2e00
> 1392708+74448+176500+177785
> Attempting to kill all running programs...
> Changing monitor settings...
>    Bye-bye...
>       So I sez to him... the real way
>       that it should be done is to...
> The screen goes black and the boot process dies without further ado.
> I couldn't find anything like it in the FAQ, and the Q700 is
> supposed to be a supported machine.  Any suggestions?  Thanks!