Subject: Re: bootin' the NetBSD in the LCII
To: FilipeNascimento , <port-mac68k@NetBSD.ORG>
From: Armen Babikyan <>
List: port-mac68k
Date: 09/08/1997 17:11:49
At 6:28 PM +0000 8/27/56, FilipeNascimento wrote:
>I've installed the NetBSD in a 500MB AU/X partition of my  LC II .
>When I was installing files with NetBSD/mac68k install Utility most of
>them ,in the end, gave errors like this :
>     Error on SCSIRead (), #5
>     Error on SCSIWrite (), #5
>     Error on SCSIRead (), #5
>     Error on SCSIRead (), #5
>     Error on SCSIWrite (), #5
>     Error on SCSIRead (), #5
>pos = 0, i = 11, fs = /
>alloccgblk:can't find blk in cyl
>...this in all of them (distributed with NetBSD) except in the one called
>"netbsd121" (900k uncompressed).Could it be cause it's small??? But
>otherwise "etc121" is 350k uncompressed and gave the same error too :((

the SCSIRead and Write errors seem just about normal, i get them all the
time in the installer utility with no noticable side effects. <shrug>

"netbsd121" is compressed, it's a tarred and gzipped file. 900k seems about
right for the file size, and 350k for etc121 does as well. try allocating
more RAM to the installer/booter.


>mrg:'Mac Classic II ROMs', ROM glue,tracing off,debug off,silent traps
>adb: bus subsystem
>... and then it stoped and I'm forced to reboot the machine cause it
>simply freezes...

hmm, shut off all network services in the MacOS and unplug all devices from
serial ports.
You could probably accomplish the former by holding down the shift key as
your macos starts up. i've had this error before, and that has fixed it for
me usually.
good luck,
  - a

 Armen Babikyan -
    ----<insert lame quote here>----