Subject: Buncha stuff...
To: None <port-mac68k@NetBSD.ORG>
From: None <>
List: port-mac68k
Date: 04/06/1996 00:46:34
trying to compile tcl 7.5b3 for unix under netbsd. configure runs fine.
make runs fine until it suddenly pops into the debugger and it says
something about a bad block. i hit continue and it syncs the disks
(tries to anyways) and reboots. upon reentering unix, its says i have to
run fsck manually. i do and end up loosing a bunch of files for no
reason... is there a better way to sync the disks from the debugger or
better yet simply quit the debugger and exit the current program (like
an _ExitToShell on a mac)??? Also any tips on how to get tcl to compile
is great...
perl 5.002: I ran configure with the -d option (it recognized netbsd).
configure SEEMS to have run successfully, however when i run make it
compiles fine until it gets to the point after the dynamic loaders... it
says it cant find /usr/lib/perl5/mac68k-netbsd/5.002/CORE/* where * is a
file or more. I thought if i run make it would install everything where
it needs to be. btw i am running make from /perl5.002/ so maybe i need
to move some files around... which ones and where?

well i JUST picked up a unix book this evening so now alot of my
problems i'll be able to figure out for myself tho i appreciate all the
help everyone out there has given me...