Subject: java strange problem...
To: None <>
From: Andrew Y Ng <>
List: port-i386
Date: 02/27/2001 11:23:55
hi, i am running netbsd 1.4.1 i386 and I just upgraded my JDK to
1.1.8 and now my java doesn't work at all:

ELF4=DC: not found
4=DC: not found                                                            =
      4=DC: not found
=DC: not found
/pkg/java/bin/i386/green_threads/java: 6: Syntax error: "(" unexpected

do i need some kindda linux elf compatibility library or something?
any ideas? thanks!


Andrew Y Ng  |  <>  |
          (-) please finger ayn@CMU.EDU if u need more info...