Subject: Re: HP 9000 Model D330 working?
To: Chuck Silvers <>
From: Christian Hattemer <>
List: port-hp700
Date: 06/02/2005 16:16:22
Warning: This is a message in MIME format. Your mail reader does not
support MIME. Some parts of this message will be readable as plain text.
To see the rest, you will need to upgrade your mail reader. Following are
some URLs where you can find MIME-capable mail programs for common platforms:

  Amiga............: YAM
  Unix.............: Metamail
  Windows/Macintosh: Eudora

General info about MIME can be found at:

Content-Type: text/plain

Hello Chuck,

On 01.06.05, you wrote:

> there's some confusion about the HVD, I'm not sure if we have a driver
> or not. once you get netbsd booted on there somehow (netboot or
> transplanted disk), could you post the dmesg?

I've tried netboot today, it worked right on the first try.
Due to unforeseen events I could only see that it boots nicely up to the
"(I)nstall (S)hell (H)alt" prompt and save the dmesg. It is attached.

So the HVD is obviously unsupported and I'll try tomorrow to mount the extra
narrow hd and install on that. Should be easy now.

BTW: I use some HP tty (Model No. unknown) found in a cabinet as the
console. IIRC it has a german layout. I couldn't see a key marked with the
pipe bar, where is it?

Also when I select S on the above prompt there's all the text that was
printed before which gets overwritten but the new output. Since there was
no clear(1) and ^L didn't work I kept on pressing return until a clean area
appeared to make the new output readable. Any other quick way to clear the

Bye, Chris

Content-Type: text/plain; name="dmesg.hp700"
Content-Disposition: attachment; filename="dmesg.hp700"

Copyright (c) 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005
    The NetBSD Foundation, Inc.  All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California.  All rights reserved.

NetBSD 3.99.5 (RAMDISK) #0: Mon May 30 10:19:58 UTC 2005
HP9000/813/D220/D320 (UltraLight L2 160)
real mem = 256 MB (73728 reserved for PROM, 232 MB used by NetBSD)
avail mem = 228 MB
mainbus0 (root) [flex fff80000]
pdc0 at mainbus0
cpu0 at mainbus0 hpa 0xfffbe000 path 62 irq 31 ipl 0: PA7300LC (Velociraptor) rev 4
cpu0: PCX-L2, PA-RISC 1.1e, lev 1, cat A, 160 MHz clk
cpu0: shadows, 64K/64K D/I caches, 96 shared TLB, 8 shared BTLB
cpu0: VR floating point, rev 1
mem0 at mainbus0 hpa 0xfffbf000 path 63: size 256MB, 1MB L2 cache
phantomas0 at mainbus0 hpa 0xffc00000 path 8
"Bus Converter Port" at phantomas0 (type 0x7, sv 0xc) hpa 0xfff80000 path 8/0 not configured
"FW SCSI" at phantomas0 (type 0x4, sv 0x89) hpa 0xfff84000 path 8/4 not configured
lasi0 at phantomas0 hpa 0xffc00000 path 8/16 irq 28: rev 3.0
gsc0 at lasi0
lpt0 at gsc0 hpa 0xffd02000 path 8/16/0 irq 7 ipl 1
osiop0 at gsc0 hpa 0xffd06000 path 8/16/5 irq 9 ipl 2: NCR53C710 rev 2, 40MHz, SCSI ID 7
scsibus0 at osiop0: 8 targets, 8 luns per target
iee0 at gsc0 hpa 0xffd07000 path 8/16/6 irq 8 ipl 3: Intel 82596CA address 08:00:09:a3:9c:fd
gsckbc0 at gsc0 hpa 0xffd08000 path 8/16/7 irq 26 ipl 4: keyboard
gsckbc1 at gsc0 hpa 0xffd08100 path 8/16/8: mouse
wax0 at phantomas0 hpa 0xffe00000 path 8/20 irq 27
gsc1 at wax0
com0 at gsc1 hpa 0xffe02000 path 8/20/2 irq 6 ipl 5: ns16550a, working fifo
"WAX EISA Bus Adapter" at gsc1 (type 0xb, sv 0x90) hpa 0xfc000000 path 8/20/5 not configured
biomask 000000c4 netmask 000000cc ttymask 000001fe
Kernelized RAIDframe activated
md0: internal 2048 KB image area
scsibus0: waiting 2 seconds for devices to settle...
cd0 at scsibus0 target 2 lun 0: <TOSHIBA, CD-ROM XM-5701TA, 1347> cdrom removable
cd0: sync (100.00ns offset 8), 8-bit (10.000MB/s) transfers
boot device: iee0
root on md0a dumps on md0b
root file system type: ffs
WARNING: clock gained 1056 days -- CHECK AND RESET THE DATE!