Subject: pre-2.0 snapshots will not work anymore
To: None <>
From: Chuck Silvers <>
List: port-hp700
Date: 05/03/2005 08:04:16
this past weekend I removed various kernel bits required for 1.6-era userland
snapshots to work.  I'm pretty sure I had already broken binary compatibility
with the signal stuff some time last year, but now it should be more obvious
that people should upgrade.  hopefully there won't be any more flag days,
but I'm not terribly confident that the mcontext definitions are correct
so there may be another one at some point.  obviously once we have an official
hp700 release then we'll maintain binary compatibility from that point forward.

everyone please either pick up the binary snapshot that I posted about earlier
or (cross-)build your own from source.  or the daily builds that were just
started up again should be fine too.