Subject: Re: hp 715 multiuser
To: Matt Fredette <>
From: Michael Wolfson <>
List: port-hp700
Date: 03/03/2002 18:53:35
At 7:52 PM -0500 3/3/02, Matt Fredette wrote:

:)Hi!  I now have my 715 booting multiuser.

Dude, you rock!

My 735/100 also works.  Or rather, it gets as far as looking for a
filesystem until I download base.tgz over 28.8.  Console works as either
serial or CRX-24Z framefbuffer and HIL keyboard.

  -- MW

(c) Copyright.  Hewlett-Packard Company.  1992.
All rights reserved.

PDC ROM rev. 1.1
IODC ROM rev. 1.0
240 MB of memory configured and tested.

Searching for Potential Boot Devices.
To terminate search, press and hold the ESCAPE key.

Device Selection      Device Path              Device Type

P0                    lan.000094-a40335.0.0    al

b)    Boot from specified device
s)    Search for bootable devices
a)    Enter Boot Administration mode
x)    Exit and continue boot sequence
?)    Help

Select from menu: b p0

Trying lan.000094-a40335.0.0
Boot path initialized.
Attempting to load IPL.

Hard booted.

>> NetBSD/hp700 LIF Boot, Revision 1.1
>> (root@the-gates-of-delirium.home, Sat Mar  2 19:34:12 EST 2002)
>> Enter "reset" to reset system.
Boot: [[[dk0a:]netbsd][-a][-c][-d][-s][-v][-q]] :-
2115088+81920+188416 [281376+67537]=0x3187c8
Start @ 0x80000 [1=0x342000-0x3987c8]...
SPID bits: 0x0, error = -2
[ using 354248 bytes of netbsd ELF symbol table ]
Copyright (c) 1996, 1997, 1998, 1999, 2000, 2001
    The NetBSD Foundation, Inc.  All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California.  All rights reserved.

NetBSD 1.5Z (GENERIC) #1: Sun Mar  3 11:25:18 EST 2002

HP9000/735/99 (Hardball) PA-RISC 1.1
real mem = 240 MB (512 KB reserved for PROM, 199 MB used by NetBSD)
avail mem = 185 MB
using 3097 buffers containing 12388 KB of memory
mainbus0 (root) [flex fff80000]
pdc0 at mainbus0
mem0 at mainbus0 hpa fffbf000: viper rev 3, ctrl cd330000<lpmc_en,ipref_en>
cpu0 at mainbus0 hpa fffbe000 irq 31: PCXL rev 0, lev 1, cat A, 99 MHz clk
cpu0: shadows, 256K/256K D/I caches, 120 shared TLB, 16 shared BTLB
cpu0: PCX-T (Rolex - CMOS-26B) floating point, rev 1
mongoose0 at mainbus0 hpa fc000000 irq 17: HWPC000 rev 34, 33 MHz
eisa0 at mongoose0
Hewlett-Packard LAN AdapterCard -- 25567A at eisa0 slot 1 not configured
isa at mongoose0 not configured
asp0 at mainbus0 hpa f082f000 irq 28: Hardball rev 20, lan 1 scsi 7
gsc0 at asp0: wordleds
"Advanced audio (int.)" at gsc0 (type a, sv 7f) hpa f1000000 not configured
"Core FW SCSI" at gsc0 (type a, sv 7c) hpa f0830000 not configured
lpt0 at gsc0 hpa f0824000 irq 7
com0 at gsc0 hpa f0822000 irq 5: ns16550a, working fifo
com1 at gsc0 hpa f0823000 irq 6: untouched, assumed serial console
"Core HIL" at gsc0 (type a, sv 73) hpa f0821000 not configured
ie0 at gsc0 hpa f0826000 irq 8: v0.0 address 08:00:09:48:88:79, type i82596DX
osiop0 at gsc0 hpa f0825000 irq 9: NCR53C700 rev 0, 33MHz, SCSI ID 7
scsibus0 at osiop0: 8 targets, 8 luns per target
sti0 at mainbus0 hpa f8000000: HPA1439A rev 8.02;6
sti0: 2048x1024 frame buffer, 1280x1024x8 display, offset 1280x1024
sti0: 10x20 font type 1, 40 bpc, charset 0-255
wsdisplay0 at sti0
biomask 00000203 netmask 00000303 ttymask 000003a7
i82586_tint: command still busy; status=0x6c33; tail=0
iestatus = 0xa000
scsibus0: waiting 2 seconds for devices to settle...
boot device: ie0
root on ie0
nfs_boot: trying DHCP/BOOTP
nfs_boot: timeout...
nfs_boot: timeout...
nfs_boot: timeout...
nfs_boot: trying RARP (and RPC/bootparam)
revarp failed, error=51
no file system for ie0
cannot mount root, error = 79
root device (default ie0):