Subject: Re: new hp9000/433s: can't seem to get SYS_INST to run
To: None <>
From: Bernd Sieker <>
List: port-hp300
Date: 05/22/2001 23:42:17
On 22.05.01, 13:29:19, Michael Wolfson wrote:
> At 8:28 PM +0200 5/22/01, Bernd Sieker wrote:
> :)Domain-boot mode seems to have the serial console enabled at all
> :)times, so I could use that to switch it to HP-UX boot mode. (The

That might only be true when in "Service" mode. I don't know if
"Service" mode does anything at all when the machine is configured in
HP-UX compatible boot mode.

> :)instructions in the FAQ are not sufficient to switch it from Domain to
> :)HP-UX completely blindly, the timing of some keystrokes seems to be
> :)crucial).
> Hmmm.  I don't have physical acces to my hp433s anymore.  How should I
> change the FAQ?

Hard to say, once I had set up a null-modem cable, the menus showed up
on the terminal when the system was in "Service" mode. I might revert
the machine back to Domain boot mode to check what exactly might be
changed, like giving some estimates on how long to wait before typing

The problem that I remember was that my brother and I tried for hours
(without any kind of visual feedback, just using a HIL keyboard) to
put the machine to HP-UX boot mode, without success. We had no idea
_when_ exactly to type "CF" to enter configuration.

It was sunday, I had no null-modem cable, and the machine has an
unsupported (ISA) frame buffer with a _very_ strange connector (3
small co-ax connectors enclosed in a sub-d-type like frame, but
without any additional pins like Sun's or SGI's monitor connector. So
we had no terminal and no monitor.

> :)Once you have the serial console enabled temporarily you can enable it
> :)permamently and also select boot devices and other things. Just type
> :)"C" <RETURN> after the initial boot messages. (Permanently enabling
> :)the serial console on my machine is different from what is shown in
> :)the FAQ, one menu item is missing here in one menu, ...)
> Really?  What's in the FAQ is an actual serial session that I went through,
> changing it from local to serial on my 433s.  What do think the FAQ is
> missing?

Depending on the hardware present, there seem to be differences in the
ROM menu:

In the menu where I have to select which interface I wish to
configure, I have only 4 choices instead of the 5 shown. I don't have
the 400s right here, so I'm not sure which one is missing, it might be
HP-IB. The consequence is that RS-232 setup appears at position 4,
instead of 5. Thus typing "5" blindly will achieve nothing.

Luckily setting the console to "R"emote temporarily worked, and then I
could make the setting permanent from a terminal.

If I remember correctly I also had BOOTROM Rev. 1.1, so that was not
the difference.

>   -- MW



Bernd Sieker

NetBSD: I Wanna Be Sedated
		-- Curt Sampson