Subject: Re: Problem with HP DAT 1533
To: None <>
From: Ian Clark <>
List: port-hp300
Date: 11/09/1998 22:00:07
On Mon, 9 Nov 1998, Martin Lucina wrote:

> On Mon, Nov 09, 1998 at 09:16:25AM +0100, Reiner Buehl wrote:
> > Hi,
> > 
> > I tried to attache my HP C1533A 4mm DAT tape to my hp345 running NetBSD
> > 1.3.2. When I boot, the kernel detects the tape correct but I get a
> > message saying something like "unkown tape st0, faking it". When I try
> > to use it, I get another message like "only QIC-24 supported". The
> > kernel was compiled with scsi tape support, the device nodes where
> > created with "MAKEDEV st0" and the hardware support list shows 4mm DATs.
> > Do I have to create device nodes for st6 because the tape is on SCSI
> > ID 6? Or is there another step that I missed?  
> You haven't missed anything. I tried to use a HP 35480A DAT (one of the older
> DDS-DC mechanisms) a while back with no luck. It appears that the tape support
> in the kernel is rather ancient. I did find a definition for an HP 35420 (I
> think) in the source code and I tried to hack it to work with my 35480A but
> failed, not knowing enough about the SCSI code. There's not much you can do,
> apart from doing a long-overdue SCSI rewrite.

Hmmm I had a  HP35450A (Full Height 5 1/2 floppy size -   DDS I) working 
of my 380 at one stage. Unfortunately I don't have any record of the boot 
messages. I was running (still am) Netbsd 1.2 at the time.

I may be able to find out some furthur info if there is interest. 

V TWINS: the only practical alternitive to the single :- Phil Irving

21 Year old Moto Morini, 16 year old Moto Guzzi, 23 year old car -
So what's the fuss about a couple of 10 year old workstations?
Ian Clark VK3KRI