Subject: HP/Apollo 400t - pretty close with 1.1 also
To: None <port-hp300@NetBSD.ORG>
From: None <>
List: port-hp300
Date: 11/19/1995 14:18:41
So now I have tried the 1.1 binaries too. Pretty close with them
too. First I made a boot disk with my Amiga but apparently the
SYS_INST boot block wants to boot from b-partition so it did not work.

So I tried to setup rbootd and finally managed to do it with an HP
9000/735 here (where are docs for /etc/boottab? - finally found
something on the CD-ROM manuals).

The 400t was able to boot the SYS_INST over the network. I was also
able to partition the drive. What did not work was NFS-mounting the
directory where I had placed the root fs image. When I had given all
the parameters for the miniroot install, nothing happened for a while
(none of the leds in the front panel of the 400t blinked) and finally
there was an error message "Unknown error".

The export should be OK as I am able to mount the directory to other
machines (with root access).

I assumed that the root fs image has to be ungzipped. Is it so?

Anyway - now I have the drive with me here at home. I modified
makedisk to write the root fs to partition b (hope I did it right) and
tomorrow I'll try to boot it.